HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 "Username is already in use" error with every username even though I think I have all correct files?

Go down 
AuthorMessage
AngelicFeather

avatar

Server : Paw Quest (WIP), Mythical Earth
Female Posts : 53
Join date : 2016-03-28

PostSubject: "Username is already in use" error with every username even though I think I have all correct files?   Sat Sep 23, 2017 3:03 am

I've tried making an account and it's giving me this error. Data files are basically blank I'm pretty sure, and there is one in both build>server and static>server. They all have 0, A, B, C, etc, with a file called "empty" inside, but that's all.

Thank you for reading!


Last edited by AngelicFeather on Thu Sep 28, 2017 10:11 pm; edited 1 time in total
Back to top Go down
lazyzim

™
avatar

Server : Dragon's Den
Male Posts : 747
Join date : 2011-11-27

PostSubject: Re: "Username is already in use" error with every username even though I think I have all correct files?   Sat Sep 23, 2017 5:31 am

If you do not have the data folder and all the sub-folders (0,A,B ..... etc) in the same directory as the Login and Game servers you can not make a game account.
Back to top Go down
AngelicFeather

avatar

Server : Paw Quest (WIP), Mythical Earth
Female Posts : 53
Join date : 2016-03-28

PostSubject: Re: "Username is already in use" error with every username even though I think I have all correct files?   Sat Sep 23, 2017 11:45 am

I tried adding the data folder to everywhere I can find a login and game server but still same thing.
Back to top Go down
lazyzim

™
avatar

Server : Dragon's Den
Male Posts : 747
Join date : 2011-11-27

PostSubject: Re: "Username is already in use" error with every username even though I think I have all correct files?   Tue Sep 26, 2017 9:29 am

So you make a folder and put in the login and game servers and into that folder you add the "Data" folder with all it's sub-folders. If they are not all in the same spot it will not find the data folder and you get that error.
Back to top Go down
AngelicFeather

avatar

Server : Paw Quest (WIP), Mythical Earth
Female Posts : 53
Join date : 2016-03-28

PostSubject: Re: "Username is already in use" error with every username even though I think I have all correct files?   Tue Sep 26, 2017 8:27 pm

I tried making the folder and putting in a data folder, it's sub folders, and a login and game server but same thing.
Back to top Go down
lazyzim

™
avatar

Server : Dragon's Den
Male Posts : 747
Join date : 2011-11-27

PostSubject: Re: "Username is already in use" error with every username even though I think I have all correct files?   Wed Sep 27, 2017 4:21 am

Do you have your Login and Game servers running before trying to make the account?
Do you see yourself connect to the Loginserver as a local IP address?
Back to top Go down
AngelicFeather

avatar

Server : Paw Quest (WIP), Mythical Earth
Female Posts : 53
Join date : 2016-03-28

PostSubject: Re: "Username is already in use" error with every username even though I think I have all correct files?   Wed Sep 27, 2017 9:15 am

I've tried making the account with gameserver and loginserver on, and in loginserver I see where it says it's getting a connection, a new account is being made, then a disconnect, but nothing about being local I think, but does show IP.
Back to top Go down
lazyzim

™
avatar

Server : Dragon's Den
Male Posts : 747
Join date : 2011-11-27

PostSubject: Re: "Username is already in use" error with every username even though I think I have all correct files?   Thu Sep 28, 2017 1:05 am

Silly question but do you have Admin rights on the server computer?
Have you tried turning off antivirus and firewalls to see if they are blocking you?
Ok here is a link to a user file. User name Test P/W test. Put it in your "T" folder and try and log in.
https://www.adrive.com/public/VJ6cha/test.user
Back to top Go down
AngelicFeather

avatar

Server : Paw Quest (WIP), Mythical Earth
Female Posts : 53
Join date : 2016-03-28

PostSubject: Re: "Username is already in use" error with every username even though I think I have all correct files?   Thu Sep 28, 2017 7:56 am

Ah, seems like the test account works! While this doesn't fully solve the issue, it does allow me to test the game.

I'm pretty sure I have admin rights, I've been running the game as admin. I've also gotten a few virus-problem like related warnings, so that's probably it. Time to figure out how to turn that off.

I'll update if anything changes and I can figure out how to make an account of my own. Thank you for helping, sorry this is taking so long.

Update: Well it let's me log in but not make a character. Just gives the error "Create Character failed" so it's probably blocking it.

Update again: Turns out it was permission issues! I saw Data files apparently couldn't be edited to make the accounts, and so I went to edit permissions and set it so it can now edit the folder to make the account.

Thank you so much for helping, sorry for dragging it out like this when I could of probably just edited it days ago. >.<
Back to top Go down
Sponsored content




PostSubject: Re: "Username is already in use" error with every username even though I think I have all correct files?   

Back to top Go down
 
"Username is already in use" error with every username even though I think I have all correct files?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: