HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 blender mesh export glitch?

View previous topic View next topic Go down 
AuthorMessage
MissClaire

avatar

Game username : MissDiealot
Server : Journey Kingdom (Dev)
Female Posts : 7
Join date : 2017-08-11
Age : 15
Location : France

PostSubject: blender mesh export glitch?   Thu Aug 17, 2017 2:22 pm

it's me again, still trying to get stuff working

so i've been working on this new player model and exporting the mesh & skeleton has been working fine until now, and i don't understand why it's being glitchy.

i just made two new animations (a dance and tail wag) for a server im working on, and i wanted to try them out in-game, but blender refuses to export the mesh.

here's what's going on:

Spoiler:
 

here are my settings for the exporter, don't know if it affects anything because they're the same as usual?:
Spoiler:
 

i'm confused, it has never happened to me before, i'm kinda clueless right now

have a nice day!
Back to top Go down
https://missdiealot.deviantart.com/
MissClaire

avatar

Game username : MissDiealot
Server : Journey Kingdom (Dev)
Female Posts : 7
Join date : 2017-08-11
Age : 15
Location : France

PostSubject: Re: blender mesh export glitch?   Thu Aug 17, 2017 2:40 pm

hey!

i figured out that to fix the first issue i just needed to untick "apply modifiers" and it would let me export the mesh fine, so that's done!

though when i try to export the head of my playermodel, i get another error, and i'm even more clueless as before.

Spoiler:
 

does anyone know what it means and how can i fix it?

cheers!
Back to top Go down
https://missdiealot.deviantart.com/
 
blender mesh export glitch?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support-
Jump to: