HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Making threads to link to banned members content grants an automatic ban
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 importing custom map objects

View previous topic View next topic Go down 
AuthorMessage
zin

avatar

Game username : zinnia
Server : onibi project
Posts : 93
Join date : 2016-10-21
Location : unova

PostSubject: importing custom map objects   Sat Aug 05, 2017 4:16 am

yes i know theres tutorials for this, but ive attempted everything to no avail


ive stared at the comp. screen long enough to melt my brain so maybe thats a sign i should ask for help
after slacking off for way too long i decided i was finally gonna import some of the map objects i made, starting with this statue reminiscent of inari

the original obj has, as far as i know, been correctly formatted and re-positioned and then exported to a .mesh

ive attempted putting the related files in the right folders (texture, model and material in respective folders and then put everything in trees on second try)

ive tried porting it on two maps (forest and default) but... it doesn't show up. at all. ive tried upscaling it to 100+ and it still doesnt show up

i've added it to the map files just like any normal object

thanks in advance and sorry this is such a basic question ;;
Back to top Go down
Witacha
3D Modeler
3D Modeler
avatar

Game username : Witacha
Server : Land Of The Wolves(Owner)
Female Posts : 1198
Join date : 2012-06-15
Age : 18
Location : France

PostSubject: Re: importing custom map objects   Sat Aug 05, 2017 5:11 pm

mmmmmmmm you probably didnt write the code in the .world correctly? : 3
Back to top Go down
http://witacha-asukata.deviantart.com/
zin

avatar

Game username : zinnia
Server : onibi project
Posts : 93
Join date : 2016-10-21
Location : unova

PostSubject: Re: importing custom map objects   Sat Aug 05, 2017 7:59 pm

Witacha wrote:
mmmmmmmm you probably didnt write the code in the .world correctly? : 3

as far as i know it should be correct?

here it is in default's .world (size is bc i was seeing if the size was a factor in it not appearing)


here it is in forest


EDIT:
welp i tested some exporting to see if that was what i did wrong and uh..
it was
i turned around and saw this and needless to say i yelled
Back to top Go down
 
importing custom map objects
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support-
Jump to: