HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Does anybody else have this problem with sounds?

View previous topic View next topic Go down 
AuthorMessage
ThylaSteve

avatar

Game username : Steve
Server : It's a secret (for now)
Male Posts : 129
Join date : 2014-04-24
Age : 20
Location : United States

PostSubject: Does anybody else have this problem with sounds?   Wed Mar 22, 2017 10:04 pm

*note: i am not asking how to fix this, i just want to see if this happens to other people. Hence why this was not put in the "support" section.

While wearing headphones, i cannot hear certain sounds in Impressive Title games such as roaring and critter calls (unless i have my camera at a specific position that can only be done in f3 mode). However, other sounds work without any problem.

Am I the only one?
Back to top Go down
Inactive (Dead) account



Game username : Darkstorm99398
Server : Many different IT servers.
Female Posts : 112
Join date : 2016-12-08
Age : 15
Location : Under your bed.

PostSubject: Re: Does anybody else have this problem with sounds?   Thu Mar 23, 2017 1:26 am

Weirdly , I have had that happen too.
Back to top Go down
 
Does anybody else have this problem with sounds?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: GENERAL :: Discussion :: Server-Related-
Jump to: