HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 missing animations on blender?

View previous topic View next topic Go down 
AuthorMessage
Veronique

avatar

Game username : TaintedRhyme,Veronique
Server : Ethereal(OWNER)
Female Posts : 84
Join date : 2016-02-29
Age : 18

PostSubject: missing animations on blender?   Mon Feb 06, 2017 1:16 am

So, I decided to try to learn to model. I can get up to the exporter where it doesn't give me an option to add animations. I've looked everywhere on KITO and I couldn't find the issue. Basically, before you export a .mesh on the rigging tutorials there'd be an 'add' under the animations. But, mine doesn't show it. This is my first time trying to learn it. Without the animations, when I export it. I don't get a .skeleton.

I did click both the mesh and the bone before exporting it. However, it still doesn't do anything and still doesn't give me the option to add animation.

Any help is appreciated.
Back to top Go down
TortDoll
Very Helpful
Very Helpful
avatar

Game username : -
Server : KoF(owner), LoTW(mod)
Female Posts : 128
Join date : 2012-07-31
Age : 22
Location : -

PostSubject: Re: missing animations on blender?   Mon Feb 06, 2017 1:30 am

Oh many I had this same issue before and I can't remember how I fixed it....

- When clicking the model/skeleton, there's a little menu of w/e you named the model as, make sure it's selected. Try the 'update' button.

https://gyazo.com/7eae3cb9f9d86dac0dfcb503b024de1b
Back to top Go down
Veronique

avatar

Game username : TaintedRhyme,Veronique
Server : Ethereal(OWNER)
Female Posts : 84
Join date : 2016-02-29
Age : 18

PostSubject: Re: missing animations on blender?   Mon Feb 06, 2017 4:13 am

TortDoll wrote:
Oh many I had this same issue before and I can't remember how I fixed it....

- When clicking the model/skeleton, there's a little menu of w/e you named the model as, make sure it's selected. Try the 'update' button.

https://gyazo.com/7eae3cb9f9d86dac0dfcb503b024de1b

Ok I fixed it, But another question. When I edit the front view, it also edits the top view. Anyway to fix this? Razz
Back to top Go down
venw0lf

avatar

Game username : Venwolf
Server : Last Moon (Global Mod)
Female Posts : 107
Join date : 2015-05-14
Age : 15
Location : off the grid

PostSubject: Re: missing animations on blender?   Mon Feb 06, 2017 3:59 pm

Can I see what your model looks like?
I think I may have had that problem before so I might be able to help
Back to top Go down
Sponsored content




PostSubject: Re: missing animations on blender?   

Back to top Go down
 
missing animations on blender?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support-
Jump to: