HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Making threads to link to banned members content grants an automatic ban
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Mesh does not respond to weight paint tool

View previous topic View next topic Go down 
AuthorMessage
Skulleh

avatar

Game username : Skulleh
Female Posts : 129
Join date : 2015-04-15
Location : Under your bed...

PostSubject: Mesh does not respond to weight paint tool   Sun Nov 27, 2016 4:47 pm

Basically, what the title says. For some reason, a couple of meshes I'm trying to use won't respond at all to the weight paint tool. I'm pretty sure there is nothing selected that should lock it from responding to weight paint, so I'm not sure what the issue is??

I'm trying to use it for an IT server, however when exporting I get an error that says that there are vertices weighted to too many bones- which I can't fix without weight paint working.

Note: I use Blender 2.66.

Back to top Go down
http://www.warriors-moonrise.freeforums.net
RikaCreature

avatar

Server : Dawn of Eternity Co-Owner
Female Posts : 64
Join date : 2014-05-02
Age : 25

PostSubject: Re: Mesh does not respond to weight paint tool   Sun Nov 27, 2016 6:31 pm

make sure auto-normalize is turned off, and that face selection masking isn't active. also I've found that putting the trim weights setting to 0 when exporting fixes the vertices issue.
Back to top Go down
Skulleh

avatar

Game username : Skulleh
Female Posts : 129
Join date : 2015-04-15
Location : Under your bed...

PostSubject: Re: Mesh does not respond to weight paint tool   Sun Nov 27, 2016 7:59 pm

What exactly is auto-normalize? I don't see that option anywhere.

Edit: Found it, already turned off.
Back to top Go down
http://www.warriors-moonrise.freeforums.net
Witacha
3D Modeler
3D Modeler
avatar

Game username : Witacha
Server : Land Of The Wolves(Owner)
Female Posts : 1181
Join date : 2012-06-15
Age : 18
Location : France

PostSubject: Re: Mesh does not respond to weight paint tool   Sun Nov 27, 2016 8:28 pm

If it's a critter don't forget to use CTRLP > armature > bone heat
or auto weight paint deformations
Back to top Go down
http://witacha-asukata.deviantart.com/
Skulleh

avatar

Game username : Skulleh
Female Posts : 129
Join date : 2015-04-15
Location : Under your bed...

PostSubject: Re: Mesh does not respond to weight paint tool   Sun Nov 27, 2016 11:00 pm

that's what I did already
Back to top Go down
http://www.warriors-moonrise.freeforums.net
Kattington
®
®
avatar

Game username : Kattington
Server : Azoptaos (Co-owner)
Female Posts : 101
Join date : 2013-03-01
Age : 17
Location : Somewhere else

PostSubject: Re: Mesh does not respond to weight paint tool   Sun Nov 27, 2016 11:57 pm

Make sure the armature modifier is set to the correct skeleton and that the skeleton is in pose mode. The button "Normalize All" will correct all weights and remove the "vertex weighted to too many bones" error
Back to top Go down
https://azoptaos.boards.net/
Skulleh

avatar

Game username : Skulleh
Female Posts : 129
Join date : 2015-04-15
Location : Under your bed...

PostSubject: Re: Mesh does not respond to weight paint tool   Mon Nov 28, 2016 10:32 am

I did all of that, and it didn't fix anything;;
Back to top Go down
http://www.warriors-moonrise.freeforums.net
Hellhound

avatar

Posts : 92
Join date : 2016-07-04
Location : Poland

PostSubject: Re: Mesh does not respond to weight paint tool   Mon Nov 28, 2016 12:18 pm

maybe this model have 10k+ polygons? perhaps it may depends on it too.
Back to top Go down
Skulleh

avatar

Game username : Skulleh
Female Posts : 129
Join date : 2015-04-15
Location : Under your bed...

PostSubject: Re: Mesh does not respond to weight paint tool   Mon Nov 28, 2016 1:18 pm

no, it only has 3883 faces.
Back to top Go down
http://www.warriors-moonrise.freeforums.net
 
Mesh does not respond to weight paint tool
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support-
Jump to: