HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Making threads to link to banned members content grants an automatic ban
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Weird jump...

View previous topic View next topic Go down 
AuthorMessage
Tsezar

avatar

Game username : Tsezar
Server : Aoi Tenshi [owner]
Male Posts : 419
Join date : 2015-03-09
Age : 16

PostSubject: Weird jump...   Thu Apr 14, 2016 4:56 pm

Hi. It's miii.
My coder added "double jump with wings" and it's working, but there's a trouble, when I jump on smooth surface, character jumping very low.. And I can't do double jump, I can do double jump only when run down.
Anyone know how to fix it? >w<
Back to top Go down
http://aoi-tenshi.freeforums.net/
Jayx

avatar

Game username : Jayx
Server : Royal Elements
Female Posts : 340
Join date : 2012-03-19
Age : 19

PostSubject: Re: Weird jump...   Thu Apr 14, 2016 5:28 pm

From what I've heard it is a little bug that has to do with the FPS and isn't related to Double Jumping with Wings at all. Just an issue with the 0.6 source code of IT?? I think

But I could be completely wrong as well, although a known fix would be useful to me as well <3
Back to top Go down
Tsezar

avatar

Game username : Tsezar
Server : Aoi Tenshi [owner]
Male Posts : 419
Join date : 2015-03-09
Age : 16

PostSubject: Re: Weird jump...   Thu Apr 14, 2016 5:50 pm

FPS? I'm not sure, there's no laggy when I jump, just very low jump
Back to top Go down
http://aoi-tenshi.freeforums.net/
Jayx

avatar

Game username : Jayx
Server : Royal Elements
Female Posts : 340
Join date : 2012-03-19
Age : 19

PostSubject: Re: Weird jump...   Thu Apr 14, 2016 5:53 pm

Yes I know, but the higher your FPS the lower you jump (at least for this little bug). Because I have the same issue as well, but only when the FPS is very high.
Back to top Go down
Hamilton

avatar

Game username : Hamilton
Server : Myatar Legends // Dragon's Den
Female Posts : 373
Join date : 2011-10-20
Age : 31
Location : everywhere

PostSubject: Re: Weird jump...   Thu Apr 14, 2016 6:11 pm

Have you tried turning on Vsync in the render setup window?
Back to top Go down
Tsezar

avatar

Game username : Tsezar
Server : Aoi Tenshi [owner]
Male Posts : 419
Join date : 2015-03-09
Age : 16

PostSubject: Re: Weird jump...   Thu Apr 14, 2016 7:15 pm

I do nothing, my coder do it
Back to top Go down
http://aoi-tenshi.freeforums.net/
Jayx

avatar

Game username : Jayx
Server : Royal Elements
Female Posts : 340
Join date : 2012-03-19
Age : 19

PostSubject: Re: Weird jump...   Thu Apr 14, 2016 7:31 pm

You can select "Vsync" when the little OGRE pop-up comes up asking you to start the game...?
You select Vsync, and it should allow you to change it to yes.
Back to top Go down
 
Weird jump...
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support-
Jump to: