HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Making threads to link to banned members content grants an automatic ban
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Need a bit of help...

View previous topic View next topic Go down 
AuthorMessage
Windfields

avatar

Game username : ShyHalcyon/Veela/HalcyonDays/Pollux
Server : a lot
Female Posts : 3
Join date : 2015-12-29

PostSubject: Need a bit of help...   Sun Mar 27, 2016 11:06 pm

Hey everyone... I need a bit of help. So I opened both exe files and tried to open game.exe, but... when I did, THIS showed up:

Could I have some guidance?
Back to top Go down
http://veelasparadise.forumotion.com/
Skyia

avatar

Game username : Skyia
Server : Royal Elements
Female Posts : 144
Join date : 2014-09-14
Age : 16
Location : In your mind

PostSubject: Re: Need a bit of help...   Mon Mar 28, 2016 1:19 am

You probably dont have it in your files
Back to top Go down
Slain Motionless
Watched
avatar

Game username : The-Hunted
Server : Aroessa
Female Posts : 426
Join date : 2014-05-09
Age : 18
Location : Coding

PostSubject: Re: Need a bit of help...   Mon Mar 28, 2016 1:41 am

Moving this to support.
Back to top Go down
http://aroessa.proboards.com
Zilla

avatar

Game username : Zilla
Server : None
Female Posts : 102
Join date : 2015-10-25
Age : 15

PostSubject: Re: Need a bit of help...   Mon Mar 28, 2016 2:50 am

1. Have you built your server in the solution?
2. If so make sure in 'Packs' there is a OgreCore inside of it
Back to top Go down
Windfields

avatar

Game username : ShyHalcyon/Veela/HalcyonDays/Pollux
Server : a lot
Female Posts : 3
Join date : 2015-12-29

PostSubject: Re: Need a bit of help...   Mon Mar 28, 2016 4:11 am

Zilla wrote:
1. Have you built your server in the solution?
2. If so make sure in 'Packs' there is a OgreCore inside of it

Yes, I have built the server. OgreCore is in packs, when I open it up there's a file called ''OgreCore.mat.'' I'm not sure if I did anything wrong, I read the instructions thoroughly.
Back to top Go down
http://veelasparadise.forumotion.com/
Zilla

avatar

Game username : Zilla
Server : None
Female Posts : 102
Join date : 2015-10-25
Age : 15

PostSubject: Re: Need a bit of help...   Mon Mar 28, 2016 5:10 am

Make sure the OgreCore is a zipped folder. I also had this problem when creating my server, I might be able to help you via Skype chat if needed. Skype: fangtheshewolf
Back to top Go down
Windfields

avatar

Game username : ShyHalcyon/Veela/HalcyonDays/Pollux
Server : a lot
Female Posts : 3
Join date : 2015-12-29

PostSubject: Re: Need a bit of help...   Wed Mar 30, 2016 12:06 am

Someone please lock this forum!! Already getting help from a few people via Skype. Razz
Back to top Go down
http://veelasparadise.forumotion.com/
 
Need a bit of help...
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support-
Jump to: