HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Making threads to link to banned members content grants an automatic ban
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Gameserver not Connecting {Solved}

View previous topic View next topic Go down 
AuthorMessage
Sparkoo
®
®
avatar

Game username : Sparkoo
Server : Azoptaos (Co-Owner/Server Host)
Female Posts : 16
Join date : 2014-02-10
Age : 19
Location : USA, CST

PostSubject: Gameserver not Connecting {Solved}   Sat Jan 09, 2016 10:30 pm

Before anything is said--yes, I did conduct a search already. The only post that I could find relevant of the problem was this one:
http://www.kitopen.com/t837-gameserver-problem
And its solution did not solve the issue.

The problem:
Myself and others can log in just fine and choose a character. However, once we click "Start" to go in-game, it cannot connect.

The loginserver shows the logins, character loading, and the disconnection once the user presses "Start" however, the gameserver is seemingly refusing their connection and says the usual "Connection failed" stuff.

The gameserver does indeed say "Connected to main server." and looks the same as it always does. The firewall has not changed, and neither have the ports. The IP and the IPv4 has remained the same as well.

The issue popped up this morning when I woke up to the Internet being down. I rebooted the Internet and was able to connect to the Internet again; that is when I found the gameserver not working.

I have, of course, rebooted the server.exes multiple times, restarted the computer, and as suggested in the thread I mentioned in the beginning, changed the pingrange.txt.

I am unsure if this is just a temporary thing like some cases are or not. It's been about 5 hours with no luck.

Myself and other staff members are a bit lost here. If I happened to look over a thread already posted here with the same issue please let me know. As always, any help is greatly appreciated. Please let me know if I left out any needed information as I would be happy to supply it.


Last edited by Sparkoo on Tue Jan 12, 2016 11:58 pm; edited 1 time in total (Reason for editing : solved)
Back to top Go down
http://azoptaos.boards.net
Witacha
3D Modeler
3D Modeler
avatar

Game username : Witacha
Server : Land Of The Wolves(Owner)
Female Posts : 1191
Join date : 2012-06-15
Age : 18
Location : France

PostSubject: Re: Gameserver not Connecting {Solved}   Sun Jan 10, 2016 1:06 am

Do you use no-ip ? :v did your ip changed?
I've occured this a bunch of times but i don't remember how i fixed it
but i know it's from no-ip or the ip itself or the router settings :I

hope it helped a bit
Back to top Go down
http://witacha-asukata.deviantart.com/
Sparkoo
®
®
avatar

Game username : Sparkoo
Server : Azoptaos (Co-Owner/Server Host)
Female Posts : 16
Join date : 2014-02-10
Age : 19
Location : USA, CST

PostSubject: Re: Gameserver not Connecting {Solved}   Sun Jan 10, 2016 2:09 am

Yep, no-ip is used. However I've come across an... odd discovery.
My IP is the same as before when I look it up on Proboards, my modem/router gateway, no-ip, and online places to obtain one's public IP, but when I google "what is my IP" it comes up with a string of numbers/letters that, when looked up in cmd>ipconfig, matches the computer's "Temporary IPv6 Address." Can't say this has ever happened to me before. |D I'm currently looking up reasons/solutions, but if you have any, that would be awesome. Although, I'm of course not sure if that's the issue or what.
Back to top Go down
http://azoptaos.boards.net
Sparkoo
®
®
avatar

Game username : Sparkoo
Server : Azoptaos (Co-Owner/Server Host)
Female Posts : 16
Join date : 2014-02-10
Age : 19
Location : USA, CST

PostSubject: Re: Gameserver not Connecting {Solved}   Tue Jan 12, 2016 11:57 pm

I don't even.
It is working again. All I can tell that is different is that some part of my modem is connected again by looking at the Control Panel, so I guess that is where I will look if the problem arises again. My IP answers are still a bit wacky, but that is for another day.

I suppose this can be thrown in solved!
Back to top Go down
http://azoptaos.boards.net
 
Gameserver not Connecting {Solved}
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: