HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Having trouble with rigging (SOLVED)

View previous topic View next topic Go down 
AuthorMessage
Witacha
3D Modeler
3D Modeler
avatar

Game username : Witacha
Server : Land Of The Wolves(Owner)
Female Posts : 1203
Join date : 2012-06-15
Age : 18
Location : France

PostSubject: Having trouble with rigging (SOLVED)   Mon Dec 28, 2015 11:59 pm


So i duplicated the right armature of the two legs and then mirrored them and placed them to the left legs and wings too
BUT
it's not attaching to the bone anymore so it does this weird things
and idk for the tail i dont understand

Any tips?


Last edited by Witacha on Tue Dec 29, 2015 12:23 am; edited 1 time in total
Back to top Go down
http://witacha-asukata.deviantart.com/
Hamilton

avatar

Game username : Hamilton
Server : Myatar Legends // Dragon's Den
Female Posts : 380
Join date : 2011-10-20
Age : 31
Location : everywhere

PostSubject: Re: Having trouble with rigging (SOLVED)   Tue Dec 29, 2015 12:11 am

while in editmode with the skeleton selected, select the entire bone. in the buttons menu, make sure you are on the tab with the box shape on it (Editing(f9)). therein, you'll find a minimenu called "armature bones". it has many different things you can set for each individual bone. the option you will need is in the first row. you will see a text box that shows what bone you are currently selected, a drop-down menu that shows what bone the selected on is attached to, and a small button with the letters "con" in it. this stands for "connect". clicking on this button will snap the tail of your selected bone onto the head of it's parent bone.
Back to top Go down
Witacha
3D Modeler
3D Modeler
avatar

Game username : Witacha
Server : Land Of The Wolves(Owner)
Female Posts : 1203
Join date : 2012-06-15
Age : 18
Location : France

PostSubject: Re: Having trouble with rigging (SOLVED)   Tue Dec 29, 2015 12:17 am

Oh thank you so much Hami ! This can be moved to the solved section ^^
Back to top Go down
http://witacha-asukata.deviantart.com/
Sponsored content




PostSubject: Re: Having trouble with rigging (SOLVED)   

Back to top Go down
 
Having trouble with rigging (SOLVED)
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: