HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Build fails -3 failed- (SOLVED)

Go down 
AuthorMessage
iOkiF

avatar

Game username : iOkiF
Male Posts : 19
Join date : 2014-04-04
Age : 16
Location : -

PostSubject: Build fails -3 failed- (SOLVED)   Mon Jul 13, 2015 2:33 pm

Ello´.
So i downloaded the new code today and install visual studio 2013, but it dosnt Work, just opens up in Miscrosoft visual c++ 2010. Anyways, i gave it a try and tested some Things, then when im rebuilding the entire thing, it gives me this error:

Code:
1>------ Build started: Project: gameserver, Configuration: Release Win32 ------
2>------ Build started: Project: game, Configuration: Release Win32 ------
3>------ Build started: Project: loginserver, Configuration: Release Win32 ------
1>C:\Program Files (x86)\MSBuild\Microsoft.Cpp\v4.0\Platforms\Win32\Microsoft.Cpp.Win32.Targets(511,5): error MSB8008: Specified platform toolset (v120) is not installed or invalid. Please make sure that a supported PlatformToolset value is selected.
2>C:\Program Files (x86)\MSBuild\Microsoft.Cpp\v4.0\Platforms\Win32\Microsoft.Cpp.Win32.Targets(511,5): error MSB8008: Specified platform toolset (v120) is not installed or invalid. Please make sure that a supported PlatformToolset value is selected.
3>C:\Program Files (x86)\MSBuild\Microsoft.Cpp\v4.0\Platforms\Win32\Microsoft.Cpp.Win32.Targets(511,5): error MSB8008: Specified platform toolset (v120) is not installed or invalid. Please make sure that a supported PlatformToolset value is selected.
========== Build: 0 succeeded, 3 failed, 0 up-to-date, 0 skipped ==========

I dont know what that "Toolset" is, and how do i fix this? Do i need the 2013 verision? I tried installing it some time now but it won´t Work. THanks!


Last edited by iOkiF on Wed Jul 15, 2015 11:51 am; edited 1 time in total
Back to top Go down
ShadoWolfozo

avatar

Game username : ShadoWolfozo
Server : GROWL: Spirits
Male Posts : 875
Join date : 2012-01-22
Age : 22
Location : Australia

PostSubject: Re: Build fails -3 failed- (SOLVED)   Mon Jul 13, 2015 3:00 pm

If you have 2010 and 2013 it may be conflicting (and might have caused issues during installing the second one). Try uninstalling them and only install the one you need.
Back to top Go down
iOkiF

avatar

Game username : iOkiF
Male Posts : 19
Join date : 2014-04-04
Age : 16
Location : -

PostSubject: Re: Build fails -3 failed- (SOLVED)   Mon Jul 13, 2015 3:12 pm

Thanks Shado, I´ll give it a try.
Back to top Go down
iOkiF

avatar

Game username : iOkiF
Male Posts : 19
Join date : 2014-04-04
Age : 16
Location : -

PostSubject: Re: Build fails -3 failed- (SOLVED)   Tue Jul 14, 2015 1:40 pm

Okay- I deleted the old c++ 2010 verision and the 2013 verision. Re-installed the 13 verision Again and restarted my computer as it said i should. Then i tried to open the code, got this error every time:"Could not find an appropriate application to open the file."
Ah errors love me.

EDIT: Went home to sweden again and downloaded the code and c++ 2010 to my new pc. Still same error. What is it whit those Specified platform toolsets?

EDIT 2: Right got told to use the 2013 version, downloaded it and now i need to find it. Think i can solve that with Red from here.

EDIT 3: Solved, Thanks RedEye!
Back to top Go down
RedEye
Retired
avatar

Game username : -redeye-
Server : KITO
Male Posts : 2578
Join date : 2011-07-24
Age : 30

PostSubject: Re: Build fails -3 failed- (SOLVED)   Wed Jul 15, 2015 11:55 am

Moved

________________________________
Retired
Back to top Go down
Sponsored content




PostSubject: Re: Build fails -3 failed- (SOLVED)   

Back to top Go down
 
Build fails -3 failed- (SOLVED)
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: