HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Making threads to link to banned members content grants an automatic ban
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Cannot find Body1.mesh error when going forward or back to original body *FIXED*

View previous topic View next topic Go down 
AuthorMessage
Cloud
Texture Artist
Texture Artist
avatar

Game username : Cloud, Daydream
Server : None
Female Posts : 614
Join date : 2014-07-22
Location : Under your bed

PostSubject: Cannot find Body1.mesh error when going forward or back to original body *FIXED*   Tue May 19, 2015 10:00 pm

Hopefully this is the last error with these bodies that I cannot fix on my own..

I use the 5.5 source and I used Hyper's walkthrough to get the body selector.

Okay. So I start out at the original body at character creation. Then, once I scroll forward to the next body, I can't go back to the original one - it says that it cannot find Body1.mesh. I cannot scroll forward to it either. Adding a body named Body1 does not help. So I am stuck on this one. All other issues I've so far been able to work out, just not this one.




Also have an issue with markings turning heads white. But I'll look into that lmao


Last edited by Cloud on Thu May 21, 2015 6:10 pm; edited 1 time in total
Back to top Go down
RedEye
Retired
avatar

Game username : -redeye-
Server : KITO
Male Posts : 2575
Join date : 2011-07-24
Age : 30

PostSubject: Re: Cannot find Body1.mesh error when going forward or back to original body *FIXED*   Tue May 19, 2015 10:20 pm

The mesh filename itself is body,mesh if I recall correctly. Maybe make a copy of body and name it body1

________________________________
Retired
Back to top Go down
Cloud
Texture Artist
Texture Artist
avatar

Game username : Cloud, Daydream
Server : None
Female Posts : 614
Join date : 2014-07-22
Location : Under your bed

PostSubject: Re: Cannot find Body1.mesh error when going forward or back to original body *FIXED*   Tue May 19, 2015 10:37 pm

Yes, the main body is named Body. Though in the selector it says Body1.

I'll try that c:



EDIT: It worked. Damnit gotta set up the MagixMod material for it now xD


Last edited by Cloud on Tue May 19, 2015 10:48 pm; edited 1 time in total
Back to top Go down
Hyper
Admin
avatar

Game username : Hyper
Server : Azoptaos
Male Posts : 483
Join date : 2014-02-09
Age : 19

PostSubject: Re: Cannot find Body1.mesh error when going forward or back to original body *FIXED*   Tue May 19, 2015 10:45 pm

The selector originally loads Body.mesh, but when you go back it loads Body1.mesh. So yeah, copying Body and renaming it should fix it

________________________________
Back to top Go down
http://azoptaos.boards.net/
Cloud
Texture Artist
Texture Artist
avatar

Game username : Cloud, Daydream
Server : None
Female Posts : 614
Join date : 2014-07-22
Location : Under your bed

PostSubject: Re: Cannot find Body1.mesh error when going forward or back to original body *FIXED*   Tue May 19, 2015 10:50 pm

Yup got it fixed. Just gotta remake the MagixMod material for it.




Next issue: Why the moose mane doesn't work but the horse one does and they both use the same skeleton Very Happy

But

The horse mane is connected to the horse tail and is in the tail slot.. the moose mane is in the mane slot. That might be it..
Back to top Go down
 
Cannot find Body1.mesh error when going forward or back to original body *FIXED*
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: