HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Making threads to link to banned members content grants an automatic ban
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Newly added prey not spawning and cd2 unencrypted showing up as if it was encrypted (FIXED)

View previous topic View next topic Go down 
AuthorMessage
Cloud
Texture Artist
Texture Artist
avatar

Game username : Cloud, Daydream
Server : None
Female Posts : 614
Join date : 2014-07-22
Location : Under your bed

PostSubject: Newly added prey not spawning and cd2 unencrypted showing up as if it was encrypted (FIXED)   Fri Jan 23, 2015 12:09 am

Okay hai again. I've got two issues here:

I've added some prey to the game- dropped the meshes and skeleton files in models, texture in textures, .material in scripts. In the cd1 I wrote this:

[Nyan Cat]
mesh=nyancat
material=nyancatMat
friendly=true
scale=5
hp=1000
invulnerable=true
maxSpeed=150
decisionMin=3
decisionDeviation=7
dropList=rainbowfirework=0.0001
dropList=rainbowsnow,0.0001
dropList=bracelet4L,0.2
dropList=bracelet4R,0.2
dropList=tie2,0.2

In-game it does not spawn at all. This is also happening for the two other critters I added.
(I used the command /spoon Nyan Cat)

And in the cd2, I needed to edit it to add the new critters to maps, but my unencrypted cd2 looks like as if it was encrypted. I don't know if one can decrypt with XOR and if one can I don't know how. I'm seething right now xD Any help?


Last edited by Cloud on Mon Feb 02, 2015 9:17 pm; edited 1 time in total
Back to top Go down
Hyper
Admin
avatar

Game username : Hyper
Server : Azoptaos
Male Posts : 483
Join date : 2014-02-09
Age : 19

PostSubject: Re: Newly added prey not spawning and cd2 unencrypted showing up as if it was encrypted (FIXED)   Fri Jan 23, 2015 12:48 am

You need to encrypt the cd1 after you add prey for it to be ingame.

Yes, you can unencrypt with xor. Just put the encrypted in input and create a new output

________________________________
Back to top Go down
http://azoptaos.boards.net/
Cloud
Texture Artist
Texture Artist
avatar

Game username : Cloud, Daydream
Server : None
Female Posts : 614
Join date : 2014-07-22
Location : Under your bed

PostSubject: Re: Newly added prey not spawning and cd2 unencrypted showing up as if it was encrypted (FIXED)   Fri Jan 23, 2015 12:54 am

Okay thanks. I'll try it asap!

Edit: Pretty postitive I encrypted it and the prey didn't show up.. meh I'll try again.

OhyesIstillneedtogettheAzoppatchworkingonthatnowlol


Edit 2: Create a new output? I can't type in the output box, I have the encrypted version (which works, but the critters are white, I'll deal with that later though) but not the unencrypted.
Back to top Go down
Hyper
Admin
avatar

Game username : Hyper
Server : Azoptaos
Male Posts : 483
Join date : 2014-02-09
Age : 19

PostSubject: Re: Newly added prey not spawning and cd2 unencrypted showing up as if it was encrypted (FIXED)   Fri Jan 23, 2015 1:22 am

is the encrypted in the client folder?

click "output file" and type in a name to make one. set the input to the encrypted and it should unencrypt

________________________________
Back to top Go down
http://azoptaos.boards.net/
Cloud
Texture Artist
Texture Artist
avatar

Game username : Cloud, Daydream
Server : None
Female Posts : 614
Join date : 2014-07-22
Location : Under your bed

PostSubject: Re: Newly added prey not spawning and cd2 unencrypted showing up as if it was encrypted (FIXED)   Fri Jan 23, 2015 1:45 am

Yes it is. But I don't think I can type in it and I'm unsure of what to put in the output box.
Back to top Go down
Hyper
Admin
avatar

Game username : Hyper
Server : Azoptaos
Male Posts : 483
Join date : 2014-02-09
Age : 19

PostSubject: Re: Newly added prey not spawning and cd2 unencrypted showing up as if it was encrypted (FIXED)   Fri Jan 23, 2015 1:54 am

You can. And just name it whatever - you can also use the cd2 in client as your input and put cd2 unencrypted as your output and itll unencrypt it to the "cd2-unencrypted"

________________________________
Back to top Go down
http://azoptaos.boards.net/
Cloud
Texture Artist
Texture Artist
avatar

Game username : Cloud, Daydream
Server : None
Female Posts : 614
Join date : 2014-07-22
Location : Under your bed

PostSubject: Re: Newly added prey not spawning and cd2 unencrypted showing up as if it was encrypted (FIXED)   Fri Jan 23, 2015 2:03 am

Okay.. When I can access the computer again I'll try it. Thankies!


EDIT:Okay I've fixed the cd2.dat, but I hadn't really touched that one yet.. but I take my encrypted cd1, decrypt it with XOR, and it still shows up as if it was encrypted. I really don't want to start fresh with a new cd1.


Edit 2: I guess I'll start fresh with a new cd1-unencrypted. Hey, this time I can make a list of the items I've already added so I can make sure I've got as many as possible included!
Back to top Go down
 
Newly added prey not spawning and cd2 unencrypted showing up as if it was encrypted (FIXED)
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: