HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Having trouble Rigging (SOLVED)

View previous topic View next topic Go down 
AuthorMessage
Witacha
3D Modeler
3D Modeler
avatar

Game username : Witacha
Server : Land Of The Wolves(Owner)
Female Posts : 1203
Join date : 2012-06-15
Age : 18
Location : France

PostSubject: Having trouble Rigging (SOLVED)   Sat Jan 17, 2015 6:11 pm

Bonjour ^^ I followed the tutorial ShadoWolfozo did:
http://www.kitopen.com/t199-the-original-how-to-make-items-in-blender?vote=viewresult

And i'm actually having trouble in the rigging section.
I did everything it told me to do but I was kind of stuck in the part where you have to select
"armature">"no name groups"

Because it actually show me this


So I tested all of them.))

Anyway. In Blender it look like this



And in-game



In the items.cfg;
Code:
Faux;Wit;Spine2;0;1

To be honest I tried like a few time to re-align and I redid the rigging part like 10 times or something but nope it still doing this and I seriously don't know why.

Helps are greatly welcome ^^


Last edited by Witacha on Sun Jan 18, 2015 4:39 pm; edited 1 time in total
Back to top Go down
http://witacha-asukata.deviantart.com/
Witacha
3D Modeler
3D Modeler
avatar

Game username : Witacha
Server : Land Of The Wolves(Owner)
Female Posts : 1203
Join date : 2012-06-15
Age : 18
Location : France

PostSubject: Re: Having trouble Rigging (SOLVED)   Sun Jan 18, 2015 3:04 pm

Anyone ? ^^"
Back to top Go down
http://witacha-asukata.deviantart.com/
ShadoWolfozo

avatar

Game username : ShadoWolfozo
Server : GROWL: Spirits
Male Posts : 875
Join date : 2012-01-22
Age : 22
Location : Australia

PostSubject: Re: Having trouble Rigging (SOLVED)   Sun Jan 18, 2015 4:08 pm

'Don't Create Groups'.

I forgot what it was called in the tutorial lol

but since it's an item that rigs to only one bone it really doesn't matter which you choose as it can only assign to the one armature.
Back to top Go down
Witacha
3D Modeler
3D Modeler
avatar

Game username : Witacha
Server : Land Of The Wolves(Owner)
Female Posts : 1203
Join date : 2012-06-15
Age : 18
Location : France

PostSubject: Re: Having trouble Rigging (SOLVED)   Sun Jan 18, 2015 4:39 pm

It work ! thank you Shad' <:
Spoiler:
 
Back to top Go down
http://witacha-asukata.deviantart.com/
Sponsored content




PostSubject: Re: Having trouble Rigging (SOLVED)   

Back to top Go down
 
Having trouble Rigging (SOLVED)
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: