HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 A couple questions about settings and bugs

View previous topic View next topic Go down 
AuthorMessage
Jonty

avatar

Game username : Jonty
Server : Remember Me
Female Posts : 28
Join date : 2013-05-01
Age : 17

PostSubject: A couple questions about settings and bugs   Thu Aug 21, 2014 9:52 pm

Ok so I released a test server for the staff on my game but they told me there were lots of bugs. I have 2 questions about the server:

1. When the staff opened the game they told me that they could see my username and password already there. So I unchecked the save password box and deleted settings2. But when I go into the game, the box checks again. If I delete settings2 will people still be able to see my username and password?

2. Every time I go to head7 or spawn a telly's necklace, the game crashes. Is there a way to fix that?
Back to top Go down
Hyper
Admin
avatar

Game username : Hyper
Server : Azoptaos
Male Posts : 490
Join date : 2014-02-09
Age : 19

PostSubject: Re: A couple questions about settings and bugs   Thu Aug 21, 2014 10:20 pm

Telly's necklace doesn't have a mesh, so it's broken.

Head7 could be a number of things, missing mesh, skeleton, something. Check your Ogre.log

The check thing is in Settings.cfg

false
0.5
0.505
0.38
0.475
false
false
username - user that is saved
false
true - pass not saved, false is it does save
true
true
false
1
true
false
#

I always edit it manually and save
Back to top Go down
http://azoptaos.boards.net/
 
A couple questions about settings and bugs
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: