HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Making threads to link to banned members content grants an automatic ban
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Mass heals aren't working

View previous topic View next topic Go down 
AuthorMessage
Huntress

avatar

Server : Profound
Female Posts : 25
Join date : 2014-08-14

PostSubject: Mass heals aren't working   Wed Aug 20, 2014 3:48 pm

Ok so I set the ducklings to drop the skill 'shaman roar' which is mass heals. It works, but when I press 2 so I can get to the shaman roars, for some reason the game just crashes even though it's encrypted. This is what it says:

[Shaman Roar]
anim=Roar
trailFX_bone=1,Eye.L
trailFX_trailMat=1,FX/Attack2
trailFX_width=1,1
trailFX_colour=1,0.5 1 0.7
trailFX_bone=2,Eye.R
trailFX_trailMat=2,FX/Attack2
trailFX_width=2,1
trailFX_colour=1,0.5 1 0.7
range=2000
offset=0 1 0
hpMin=500
hpMax=510
hitAlly=true
attackRange=120
singleTarget=false

Is there a way to fix this?
Back to top Go down
ObeyTheFist

™
avatar

Game username : ObeyTheFist
Server : Dragon's Den
Female Posts : 512
Join date : 2012-09-07
Location : Australia

PostSubject: Re: Mass heals aren't working   Thu Aug 21, 2014 2:14 pm

Ogre does not like spaces in those names. Try Shaman_Roar instead and make sure that you change it wherever you put it on all the prey.

Hope that helps!

~Obey~
Back to top Go down
http://dragonsden.freeforums.net
 
Mass heals aren't working
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: