HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 "No state found for animation X"

View previous topic View next topic Go down 
AuthorMessage
Hyper
Admin
avatar

Game username : Hyper
Server : Azoptaos
Male Posts : 489
Join date : 2014-02-09
Age : 19

PostSubject: "No state found for animation X"   Tue Aug 05, 2014 12:00 am

So my server was released a few days ago, and we've been having a whole bundle of problems. This one is completely beyond me though.

It started with the ShakeHead animation. When some people tried to use it or when they became wounded, they would get an OGRE that said "No state found for animation named ShakeHead." However, others could shake their heads fine.

We thought hey, maybe it's a specific head issue. So those who could do it fine went and tried on the supposedly broken head, but still had no issue.

A few days and a new exe later, and now it's another animation. A player reported an issue picking up our Muzzle item. They are getting the same error for animation Equip2. So I went ingame and spawned a Muzzle, and was able to pick it up fine.

We all have the exact same files.

What in the world is going on.
Back to top Go down
http://azoptaos.boards.net/
Hyper
Admin
avatar

Game username : Hyper
Server : Azoptaos
Male Posts : 489
Join date : 2014-02-09
Age : 19

PostSubject: Re: "No state found for animation X"   Wed Aug 20, 2014 9:27 pm

Shoving this up because I'm still clueless

________________________________
Back to top Go down
http://azoptaos.boards.net/
 
"No state found for animation X"
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: