HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Making threads to link to banned members content grants an automatic ban
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 Preset turns out white!

View previous topic View next topic Go down 
AuthorMessage
Nashka



Posts : 5
Join date : 2014-07-20

PostSubject: Preset turns out white!   Mon Jul 21, 2014 9:23 pm

Ok so, I have my preset done. They are all in textures. Head, Body, Wing, ect
I have no animations on it but it still turns out white.
Spoiler:
 
and
Spoiler:
 

I saw one other post about this but it did not seem to work. I know you are going to say
it but yes, I am a bit of a noob. This server im making is going to be a private server for me and my friends. We did not like how on other servers the admins/moderators abused their power and were rude about it. Ok anyway back to the subject. I tried many thing but it still wont work. Please help!  Sad
Back to top Go down
RedEye
Retired
avatar

Game username : -redeye-
Server : KITO
Male Posts : 2575
Join date : 2011-07-24
Age : 30

PostSubject: Re: Preset turns out white!   Mon Jul 21, 2014 10:29 pm

Check with Ogre.log - It will tell you if it is unable to find NeoMat/... material scripts or the images themselves.

Learning to read Ogre.log is critical

________________________________
Retired
Back to top Go down
Nashka



Posts : 5
Join date : 2014-07-20

PostSubject: Re: Preset turns out white!   Mon Jul 21, 2014 11:21 pm

RedEye wrote:
Check with Ogre.log - It will tell you if it is unable to find NeoMat/... material scripts or the images themselves.

Learning to read Ogre.log is critical

19:17:35: Added resource location 'media/materials/Preset1.dat' of type 'Zip' to resource group 'General'
19:17:35: Preset File not found: media/materials/Presets/Preset1.dat
19:17:35: Preset File not found: media/materials/Presets/Preset201.dat
Back to top Go down
Nashka



Posts : 5
Join date : 2014-07-20

PostSubject: Re: Preset turns out white!   Tue Jul 22, 2014 2:09 pm

Wait oops what was I thinking when I posted that? *DEЯP* Ok it said that it cannot find the textures (in textures) and the texture will be blank.
Back to top Go down
Nashka



Posts : 5
Join date : 2014-07-20

PostSubject: Re: Preset turns out white!   Tue Jul 22, 2014 3:12 pm

Got it working nvm then. Sorry  Embarassed 
Back to top Go down
 
Preset turns out white!
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: