HomePortalFAQSearchMemberlistUsergroupsRegisterLog in
Making threads to link to banned members content grants an automatic ban
Meet the new KITO admins & hear their plans here.
You can use google search to find threads and posts here now. Example

Share | 
 

 No maix.exe?

View previous topic View next topic Go down 
AuthorMessage
TheWolfLover88

avatar

Game username : TheWolfLover88
Server : Dragon Soul
Female Posts : 206
Join date : 2013-10-25
Age : 17
Location : Australia

PostSubject: No maix.exe?   Sat Jul 19, 2014 5:02 am

Hey guys.
I was following this Tutorial: http://www.kitopen.com/t1527-how-make-a-server-screenshots

I got to step 11 and there was no maix.exe
Can someone explain why?
Thanks
~Storm~
Back to top Go down
FagonStar

avatar

Game username : FagonStar
Server : Impressive Whatchamacallit
Female Posts : 1060
Join date : 2011-09-20
Location : In your closet.

PostSubject: Re: No maix.exe?   Sat Jul 19, 2014 6:09 am

Is there a game.exe or a magix.exe?
Back to top Go down
TheWolfLover88

avatar

Game username : TheWolfLover88
Server : Dragon Soul
Female Posts : 206
Join date : 2013-10-25
Age : 17
Location : Australia

PostSubject: Re: No maix.exe?   Sat Jul 19, 2014 7:35 am

Nope
Back to top Go down
kewlkiera
®
®
avatar

Game username : kewlkiera
Server : WoD:K (Owner)
Female Posts : 82
Join date : 2012-08-25
Age : 18
Location : Canada. Drinking maple syrup and riding moose 24/7.

PostSubject: Re: No maix.exe?   Sat Jul 19, 2014 9:36 am

Maybe the solution didn't build properly.

Did you get 3 successful builds?
Back to top Go down
http://worldofdenuo.boards.net
ObeyTheFist

™
avatar

Game username : ObeyTheFist
Server : Dragon's Den
Female Posts : 512
Join date : 2012-09-07
Location : Australia

PostSubject: Re: No maix.exe?   Sat Jul 19, 2014 9:58 am

You can have 1 successful and 2 up-to-date, but you can't have any failures or the solution will shut down and the build will fail.

If you have specified somewhere that the build create 'servername.exe' then you need to see if you can find... Roaming Wolves.exe instead.

Try building the solution again and see if you get a failed at the end.

~Obey~
Back to top Go down
http://dragonsden.freeforums.net
TheWolfLover88

avatar

Game username : TheWolfLover88
Server : Dragon Soul
Female Posts : 206
Join date : 2013-10-25
Age : 17
Location : Australia

PostSubject: Re: No maix.exe?   Sun Jul 20, 2014 12:44 am

The builds keep on failing,
Tried like 4 times and it keeps on doing it.
Back to top Go down
ObeyTheFist

™
avatar

Game username : ObeyTheFist
Server : Dragon's Den
Female Posts : 512
Join date : 2012-09-07
Location : Australia

PostSubject: Re: No maix.exe?   Sun Jul 20, 2014 5:49 am

If you've changed any of the code in the solution then I can only suggest you go back to what you changed and look for errors. Even something as small as a missing/misplaced { } can fail your build.
Back to top Go down
http://dragonsden.freeforums.net
TheWolfLover88

avatar

Game username : TheWolfLover88
Server : Dragon Soul
Female Posts : 206
Join date : 2013-10-25
Age : 17
Location : Australia

PostSubject: Re: No maix.exe?   Sun Jul 20, 2014 7:23 am

2 succeed, 1 failed, 0 up to dates 0 skipped.

Is that a good thing?
Back to top Go down
ObeyTheFist

™
avatar

Game username : ObeyTheFist
Server : Dragon's Den
Female Posts : 512
Join date : 2012-09-07
Location : Australia

PostSubject: Re: No maix.exe?   Sun Jul 20, 2014 7:30 am

No, it means there is an error somewhere causing the whole thing to fail. For a build to work, it must have 0 failed.
Back to top Go down
http://dragonsden.freeforums.net
TheWolfLover88

avatar

Game username : TheWolfLover88
Server : Dragon Soul
Female Posts : 206
Join date : 2013-10-25
Age : 17
Location : Australia

PostSubject: Re: No maix.exe?   Mon Jul 21, 2014 5:58 am

ObeyTheFist wrote:
Alright I have screen shots of the files if you can tell me whats wrong with it.
[spoiler=spoiler]

Back to top Go down
 
No maix.exe?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Keeping I.T. Open :: SUPPORT :: Support :: Solved Support Issues-
Jump to: